jspωiki
Account_selection_required

Overview#

OpenID Connect#

Account_selection_required is a typical OAuth Error value defined in the OAuth Parameters Registry

Account_selection_required may be seen when The Resource Owner is REQUIRED to select a session at the Authorization Server. The End-User MAY be authenticated at the Authorization Server with different associated accounts, but the Resource Owner did not select a session.

Account_selection_required MAY also be returned when the Prompt Parameter value in the Authentication Request is none, but the Authentication Request cannot be completed without displaying a user interface to prompt for a session to use.

More Information#

There might be more information for this subject on one of the following: