jspωiki
PCI Data Security Standard v3.2.1

Overview#

PCI Data Security Standard v3.2.1 replaces version PCI Data Security Standard v3.2, no new requirements were added and the version 3.2 remains valid upto 31 December 2018 and will be retired as of 1 January 2019.

Council announced that all organizations that accept payment cards must use TLS 1.1 or higher by June 2018. After 30 June 2018, all entities must have stopped use of SSL/early TLS as a security control, and use only secure versions of the protocol.

More Information#

There might be more information for this subject on one of the following: