jspωiki
Prohibiting Secure Sockets Layer (SSL) Version 2.0

Overview#

Prohibiting Secure Sockets Layer (SSL) Version 2.0 (RFC 6176) describes the deficiencies of SSLv2 and it requires that TLS clients and servers NEVER negotiate the use of SSL version 2.0.

More Information#

There might be more information for this subject on one of the following: