OS X Mountain Lion#

The upgrade appeared to be painless. Well except for the the 4+ hours for the download and installation time.

Things that Did Not Work#

  • Eclipse - See below
  • NeoOffice - Got warning on launching to upgrade. Upgraded to the 3.3 Beta 2 and it launched.
  • Java - REMOVED Java 1.6 from my machine!#@$()*(*@Y$%

Things that Are Still Broken#

  • Time Machine - Still wants to back up when I am using the machine. Still Just Plain Stupid!

Eclipse#

Launching Eclipse reveals "To open “Eclipse.app,” you need a Java SE 6 runtime. Would you like to install one now?" Checking Java reveals:
ava -version
java version "1.7.0_04"
Java(TM) SE Runtime Environment (build 1.7.0_04-b21)
Java HotSpot(TM) 64-Bit Server VM (build 23.0-b21, mixed mode)

Check Eclipse for new Downloads and see that Juno (version 4.2) is available. Download the package and launch Eclipse and get the same error.

Found a link which says to accept to install. Not sure I really care about Java 1.6, but may want need it and I really do not want to mess with this any longer.

Well this worked, but now, as expected, my default Java is now 1.6.

Add new attachment

Only authorized users are allowed to upload new attachments.
« This page (revision-4) was last changed on 29-Jul-2012 09:43 by jim